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Adobe Premiere Tryout Tutorial

 

he Adobe Premiere Tryout tutorial is designed to familiarize you with the basic concepts of mak-
ing movies with Adobe Premiere. Adobe Premiere is powerful video- and audio-editing software 
designed for the professional and the novice alike—the software provides a comfortable and 

familiar working environment for those with film and video experience. Those with no video experience 
will find the tutorial a thorough introduction to the world of desktop video. Video and multimedia pro-
fessionals will find Adobe Premiere a valuable tool for tasks such as video editing (both on-line and off-
line) or creating QuickTime or Video for Windows movies for presentations and CD-ROMs. Many of 
the program’s features were previously available only on high-end professional video-editing systems. 

The Adobe Premiere tryout tutorial shows you how to create, edit, and preview a short movie, and how 
to apply special effects and filters to video clips. In addition, you will superimpose an image over a back-
ground clip, and finally, you’ll add a sound track to complete the movie. The Adobe Premiere tryout pro-
gram includes the full set of program features, with the exception of the Save and Print options, and can 
be used in either the Macintosh or Windows environment. 

 

Important:

 

 For the Macintosh version of the tryout tutorial, you must copy the Adobe Premiere tryout 
program (located in the Tryouts folder of the Adobe Graphics Sample CD-ROM) to your hard drive before 
you begin working. With Windows, install by clicking Launch/Install Tryout in the Premiere section of the 
Adobe Graphics Sampler, or, using File Manager, open the Adobe Graphics Sampler CD-ROM and double-
click the Setup.exe file in the Tryouts\Premiere\Disk1 directory. 

 

CREATING DESKTOP VIDEO WITH ADOBE PREMIERE

 

Adobe Premiere lets you combine source material, or 

 

clips

 

, to make a movie, and then view and play the 
movie using any application that supports the QuickTime or Video for Windows movie formats. Your 
final Adobe Premiere movie is a file you create after assembling and editing clips.

Clips can include the following: 

 

O

 

Digitized video captured from cameras, VCRs, or tape decks

 

O

 

QuickTime or Video for Windows movies made using Adobe Premiere or other sources

 

O

 

Scanned images or slides

 

O

 

Digital audio recordings and synthesized music and sound

 

O

 

Adobe Illustrator

 



 

 files (Macintosh only)

 

O

 

Adobe Photoshop files

 

O

 

Animation files

 

O

 

Filmstrip format files created in Adobe Premiere and edited in Adobe Photoshop

 

O

 

Titles

 

O

 

Backdrops (Macintosh)

 

T
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CREATING AN ADOBE PREMIERE MOVIE

 

Every Adobe Premiere movie starts as a 

 

project

 

—a collection of clips organized along a timeline. This 
tutorial provides step-by-step instructions for building a simple Adobe Premiere movie using the 
supplied clips. 

 

Create a project and import clips

 

To complete this tutorial, you’ll need the sample clips supplied with this version of Adobe Premiere. You 
do not need to copy them to your hard disk. If you are working on the Macintosh, we recommend you 
copy the application file to your hard disk to make it simpler to preview your completed movie.

 

1

 

Double-click the Adobe Premiere program icon to start the program. The New Project Presets dialog 
box appears.

Every new Adobe Premiere project must be assigned a 

 

preset

 

. Presets define the project’s time base, the 
movie frame rate, and options for compression, previewing, and output. 

 

2

 

Choose Presentation (160 x 120) from the Available Presets list and click OK. The following windows 

appear:

 

O

 

Project window, for importing and storing clips

 

O

 

Construction window, for assembling clips

 

O

 

Info window, for displaying detailed information about clips

 

O

 

Transitions window, for selecting special-effects transitions between clips

 

O

 

Preview window, for previewing the movie as you assemble it in the Construction window

 

O

 

Commands palette, for quick selection of frequently used commands (Macintosh only)

 

3

 

Choose File > Import

 

 > 

 

File (Macintosh) or File > Import (Windows). The Import dialog box appears.

 

4

 

Locate the sample movie clips supplied with the Adobe Premiere tryout program. 

 

5

 

To import movie clips, choose one of two options:
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O

 

On the Macintosh, choose Cream from the list of clips and click Import. The clip name and a thumb-
nail appear in the Project window. For a movie clip, a 

 

thumbnail

 

 is an approximation of a single frame 
of the clip.

 

O

 

With Windows, choose cream.avi and click OK. The clip name and a thumbnail appear in the Project 
window. For a movie clip, a 

 

thumbnail

 

 is an approximation of a single frame of the clip.
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To import additional clips, choose one of two options: 

 

O

 

On the Macintosh, click Import Multiple in the Commands palette. The Import dialog box appears. 
Double-click the Espresso and Sugar video clips, the Audio audio clip, and the still-image clip named 
Title. When you have imported all the clips, click Done. 

 

O

 

With Windows choose File > Import. The Import dialog box appears. Hold down the Ctrl key and 
select Espresso.avi, Sugar.avi, Title.ptl, and Audio.wav. Click OK to import all the clips. 

 

 

 

Assemble clips in the Construction window

 

You use the Construction window to assemble clips into a movie. The Construction window contains 
multiple tracks for placing video and audio clips. The video tracks include tracks A and B, the T track for 
transitions, and the S1 track for superimposed video clips. The lower set of tracks is for audio clips. 
Tracks are identified in the vertical bar at the right of the window.



 

4

 

Near the top of the Construction window is a 

 

time ruler

 

 that indicates elapsed time in the movie. The tick 
marks on the ruler can represent anything from a single frame to a two-minute interval, depending on 
the time unit selected. You can use the slider at the bottom of the Construction window to change the 
time unit, thereby changing the level of detail displayed in the window; a smaller time unit causes more 
frames in the clip to be displayed.

 

1

 

Drag the Cream clip from the Project window onto track A in the Construction window, and then drag 
to align the left edge of the clip with the left edge of the Construction window. 

 

 

 

When you place a clip in the Construction window, it is displayed as a series of thumbnails that represent 
frames of the clip. The length of the strip of thumbnails represents the duration of the clip. 

Video track B

Play button

Time ruler

Video track A

Transition track

Superimpose
track

Audio track A

Audio track B

Current time unit

Time unit selector

Tools palette

Work area bar
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2

 

Drag the Sugar clip from the Project window onto track A so that its left edge aligns with the right edge 

of the Cream clip.

 

 

 

Positioning the two clips directly next to each other creates a transition, or 

 

cut

 

, from the Cream clip to 
the Sugar clip.

 

Preview the movie

 

You can preview a movie at any time from the Construction window to view the results of your work. 
One of the quickest ways to preview is by dragging the pointer along the time ruler. This is called 

 

scrub-
bing 

 

the time ruler. 

 

1

 

Position the pointer within the time ruler at the top of the Construction window. The pointer changes 
to a downward-pointing arrow. 

 

 

Cursor position
in the time ruler
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2

 

Drag along the time ruler to play a preview of the movie in the Preview window. Dragging to the right 

plays the movie forward; dragging to the left plays it backward. The Preview window displays the movie 

frame that corresponds to the current location on the time ruler.

 

 

 

Note:

 

 If the pointer is not positioned correctly, the Controller window may appear when you hold down the 
mouse button. If this happens, simply close the Controller window and try again.

 

While scrubbing the time ruler is one of the quickest ways to preview your movie, it doesn’t provide accu-
rate pacing because it depends on the pace at which you drag. Later in this tutorial you’ll use a previewing 
method that provides accurate timing.

 

Change the duration of a clip

 

After previewing, you may decide that you don’t need to include an entire clip in your movie. You can 
use the Clip window to view a clip and choose which frames you want to include in the Construction 
window. The frames that are included are defined by the clip’s 

 

in point

 

 (the position of the starting frame) 
and 

 

out point 

 

(position of the ending frame). The process of changing these points is called 

 

trimming

 

 the 
clip. Changes made to a clip in the Clip window are automatically applied to the clip in the Construction 
window.

 

1

 

Double-click the Sugar clip in the Construction window.

The Clip window opens with the starting frame of the Sugar clip. Notice that an in-point indicator 
appears in the upper left corner of the window.

 

 

Play button

Stop button

Jog control

Frame forward
and backward

In point 
indicator

Play In/Out button

Loop button

Clip duration
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Controls for viewing and playing the clip are located in the lower portion of the window. The frame indi-
cator in the center displays the address of the current frame in the Society of Motion Picture and Televi-
sion Engineers (SMPTE) timecode format (Hours:Minutes:Seconds:Frames). Below the frame indicator, 
the duration of the clip is displayed using the same format. 

 

2

 

Click the Play button to play the clip in the Clip window. You can also drag the slider control or the Jog 

control to view the clip as it plays in the forward or reverse direction.

 

3

 

Drag the slider bar (located to the left of the Play button) back to rewind the clip to 00:00:03:09 on the 

frame indicator. For more precision in locating the frame, drag the Jog control above the slider control, 

use the Frame Forward and Frame Backward buttons, or use the Left and Right Arrow keys. The dis-

played frame will be the new out point for the clip.

 

 

 

4

 

Set a new out point by clicking the Out button at the bottom of the window.

 

 

 

An out-point marker appears in the upper right corner of the window. The duration of the clip is short-
ened in the Construction window; the new duration is displayed in the Project Window next to the 
thumbnail of the clip. 

 

Tip:

 

 You can also drag the edges of a clip in the Construction window to change its in and out points. 

 

5

 

To keep the screen from becoming cluttered, close the Clip window when you have finished adjusting 

the clip duration.

Slider control Clip duration

Jog control

Out button



 

8

 

Trim clips at the cut point

 

The most accurate way to change the in points and out points of clips while getting instant feedback on 
the effect in the Construction window is to use the Trimming window. The Trimming window lets you 
simultaneously change the in points and out points of the clips on both sides of a cut.

 

1

 

With the Sugar clip still selected, click the right arrow under the Construction window’s Play button. 
The edit line moves between the Cream clip and the Sugar clip. 

 

 

 

2

 

Choose Windows > Trimming. The Trimming window appears, displaying the frames on the left and 

right sides of the cut: the out point of the Cream clip and the in point of the Sugar

 

 

 

clip, respectively.

 

 

 

In this example, the out point of the Cream clip is the last frame of the source clip, and the in point of 
the Sugar clip is the first frame of the source clip. When the first or last frame of a clip is defined as the 
in point or the out point of the clip, a red page peel icon appears in the Trimming window at the corner 
of the clip. 

 

3

 

Click the –1 button under the left clip (Cream) three times to subtract three frames from the clip’s 

out point.

Edit line

Edit line buttons

Page peel icons

Edit line buttons

Play button Add and subtract
frames
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4

 

Notice that the edit line moves to the left in the Construction window as the out point changes, and 

the clip to the right of the edit point (Sugar) shifts left. The total number of frames subtracted from the 

out point appear at the bottom of the Trimming window.

 

 

 

When you trim clips in the Trimming window, clips and transitions on other tracks shift to the right or 
to the left to maintain their position relative to the clip being trimmed. You can lock individual tracks to 
disable shifting during editing. 

 

5

 

Click the –5 button under the right clip (Sugar) to subtract five frames from the in point of that clip. 

Notice that the clip shortens in the Construction window. Now click the +1 button to add one frame to 

the in point.

 

6

 

Click the Play button in the Trimming window to preview the edits. The window plays the five seconds 

of the clip that surround the edit point. (You can set a different number of seconds to include in the Pre-

view as one of the Trimming window options.)

 

7

 

Close the Trimming window.

 

Add transitions 

 

You can create gradual transitions between clips. To create a transition between clips, they must be 
located on separate video tracks. 

 

1

 

Click the Construction window or choose Windows > Construction to bring the Construction 
window to the front of the screen. 

Total number of frames subtracted
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2

 

Drag the clip from track A to track B and position it so that the clip overlaps the Cream clip on track 

A by approximately one inch (slightly less than one second on the time ruler). The amount of overlap 

determines the length of the transition.

 

 

 

3

 

Click the Transitions window; then scroll to the Cross Dissolve transition. (You can also type the first 

letter of a transition to scroll to the first transition that begins with that letter.)

 

4

 

Drag the transition onto the T track between the two movie clips. As you drag the transition into the 

area where the two movie clips overlap, the transition adjusts to fit the section.

 

5

 

Preview your movie again by scrubbing the time ruler (dragging the arrow through the time ruler). 

Notice that the Cream clip gradually fades out as the clip fades in.

Next, you will add another clip and transition to the movie. 

 

6

 

Drag the Espresso

 

 

 

clip from the Project window onto track A and position it so that it overlaps the clip 

on track B by approximately one second on the time ruler.

 

7

 

Click the Transitions window; then select and drag the Iris Round transition onto the T track between 

the clip on track B and the Espresso clip on track A. The Iris Round transition expands from a single 

point (the point of origin) into a circle to reveal the next clip. 

 

8

 

Now you’ll change the point of origin in the Iris Round transition to center the starting point over the 

coffee cup in the Espresso clip. 
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9

 

Double-click the transition in the Construction window. The Iris Round Settings dialog box appears.

 

 

 

In the lower right corner of the dialog box, an animated icon depicts the default direction of the transi-
tion (image A wiping over image B). 

 

Note:

 

 If the dialog box shows image B wiping over image A, click the blue arrow to the left of the icon so that 
the arrow is pointing upward.
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Select Show Actual Sources so that you can see the starting and ending frames of the transition.

 

11

 

Drag the Start slider until the Start percentage reaches approximately 25 percent. Then drag the small 

white handle in the Start window until it is centered over the coffee. 

 

12

 

Drag the Start slider back to 0 percent so the transition starts from a single point. If you leave it at 25 

percent, the transition would begin from a small circle.
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Click OK; then scrub through the time ruler to preview the effect of the transition. 

 

Change the movie’s time unit 

 

At this point, your movie is approximately nine seconds long. Depending on the size of the Construction 
window on your monitor, the entire movie may not be visible. To see more frames of your movie in the 
Construction window, you can change the time unit. The time unit is currently set to one second, which 
means that the Construction window displays one thumbnail for each second of a clip.

Animated display
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Drag the slider at the bottom of the Construction window one notch; the time unit changes to two sec-
onds. As a result, you can see more of the movie in the Construction window.

 

Tip: 

 

To adjust the time unit so that you can see the entire movie in the Construction window regardless of its 
length, press the backslash key (\) while the Construction window is active. The time unit selector adjusts 
accordingly.

 

Apply filters to a clip

 

You can apply filters to clips to change their appearance or sound. Adobe Premiere includes scores of 
movie and still-image filters and five audio filters.

 

1

 

Click the clip on track B to select it. A dashed line appears around the border of the clip.

 

2

 

Choose Clip > Filters. 

 

3

 

Scroll through the Available list and select the Wind filter (or press w to select the first filter name 

beginning with a w).

 

4

 

Click Add. 

 

 

 

5

 

Keep the settings as they are, Wind and Left, and click OK.

Time unit selector
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You can add multiple filters to a single clip; Adobe Premiere applies the filters in the order you select them 
from the Filters list. The Wind filter you add smudges the image so it appears to be blowing away. Now 
you will apply a second filter to the clip that increases the contrast between adjacent pixels where a 
significant color contrast occurs. The Sharpen Edges filter applies a shimmering, neon-like quality to 
the clip.

 

1

 

Select the Sharpen Edges filter from the Available list; then click Add. 

 

2 Click OK to close the Filters dialog box.

The program adds a blue line at the top of the clip in the Construction window to indicate that one or 
more filters have been applied.

Preview transitions and filter effects

Important: If you are working on the Macintosh, the Preview command in this tryout version of Adobe 
Premiere will work as described in this section only if the application is running from your hard disk. 

The Preview command provides a more accurate way to preview a movie than scrubbing the time ruler. 
You can specify which part of the Construction window you want to preview by positioning the yellow 
bar at the top of the window over the portion of the movie you want to preview. All clips, transitions, 
and filters beneath the yellow work area bar are previewed when you choose the Preview command.

1 Position the pointer over the red triangle at the right edge of the yellow bar. If the bar is not visible, 
double-click the gray bar above the time ruler at the top of the Construction window.

 

2 Drag until the right edge of the yellow bar aligns with the right edge of the Espresso clip on track A.

Work area bar
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3 Choose Project > Preview, or press Return. 

Adobe Premiere displays the Building Preview message box and gives a time estimate for compiling the 
preview. The preview plays in the Preview window. 

4 Press Return to preview the movie. This time, you don’t have to wait for the preview to be built.

Superimpose a title clip

Adobe Premiere treats titles as clips. They are usually added to a superimpose (S) track so that they can 
be superimposed, or keyed, over a movie clip. You can change the duration of a title clip by choosing 
Duration from the Clip menu or by dragging the edges of the clip in the Construction window.

1 Drag the Title clip from the Project window onto track S1 and align the left edge of the clip with the 
beginning of the track. 

2 Position the pointer over the right edge of the Title clip. The pointer changes into a stretch pointer.

3 Drag the edge of the clip until it aligns with the left edge of the clip on track B. This extends the dura-

tion of the title clip to approximately three seconds.

4 With the Title clip selected in the Construction window, choose Clip > Transparency. The Transpar-

ency Settings dialog box appears.

Stretch pointer
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5 To superimpose (key) the title over the image of the Cream clip, choose White Alpha Matte from the 

Key Type pop-up menu. (The title clip contains an alpha channel, which Adobe Premiere uses to create 

a mask for superimposing the title clip.)

 

6 To see a preview of the title over the Cream clip, click the page peel icon under the 

Sample box.

The title is shown superimposed over the first frame of the Cream clip.

7 Click OK.

Page peel icon
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Add sound to the movie

 

You add sound to a movie by dragging audio clips onto the audio tracks in the Construction window.

 

1

 

Drag the thumbnail of the Audio

 

 

 

clip

 

 

 

from the Project window onto audio track A in the lower half of 
the Construction window.

 

2

 

Align the left edge of the Audio clip with the left edge of the Construction window.

 

3

 

To preview your movie with sound, adjust the yellow work area bar to select the part of the movie you 

want to preview, and then press Return.

 

CONCLUSION

 

You have successfully created, edited, and previewed a movie using only a few of Adobe Premiere’s desk-
top digital video editing capabilities. The Adobe Premiere program provides many more exceptional 
video editing features that can be used to refine and output your movies, including the following:

 

O

 

Edit Decision Lists (EDLs)

 

O

 

Frame-accurate device control

 

O

 

Batch capture and processing

 

O

 

Titling window

 

O

 

Motion control

 

O

 

Enhanced previewing

 

O

 

Multiple audio and video tracks

 

O

 

Custom filters, transitions, and key types

 

For information on how to order the complete Adobe Premiere software in the U.S., call 1-800-833-6687. 

Outside the U.S., contact your local distributor for assistance. 
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